تبلیغات :
فیس بوک


    

نمايش نتايج 1 به 9 از 9

نام تاپيک: رفع مشکل بد سکتور هارد 40 گیگ مکستور ؟

  1. #1
    آخر فروم باز Amin4All's Avatar
    تاريخ عضويت
    Mar 2011
    محل سكونت
    goorgan
    پست ها
    1,574

    11 رفع مشکل بد سکتور هارد 40 گیگ مکستور ؟

    سلام.
    سیستم جدیدی به دستم رسیده که موقعی که ویندوز میخام نصب کنم هنگامی که به انتخاب درایو میرسه یه ارری میده و میگه سخت افزار ر و چک کن.
    هاردش رو روی سیستم سالم نصب کردم باز همون ارر اومد.
    پس مشکل از هارد هستش.
    حالا من راهی داره بتونم درستش کنم ؟ شاید بد سکتور داشته باشه.
    چندین سال پیش هم یه همچین هاردی رو خودم داشتم دادم تعمیرات گفت چندین ساعت باید بزارم تا درست بشه بعدش 6 تومن هم گرفت.

    =================
    فقط این هارد 40 من ide هستش و فلاپی درایو هم ندارم.
    به سیستم سالم هم نصبش میکنم توی ویندوز هارد رو نمیشناسه .
    چطوری میتونم بد سکتور هاش رو از بین ببرم و روش ویندوزم رو نصب کنم ؟

  2. انفورماتیک پارسه

  3. #2
    ناظر انجمن مشکلات سخت افزاری EXTREME's Avatar
    تاريخ عضويت
    Aug 2009
    محل سكونت
    Deathzone
    پست ها
    19,915

    پيش فرض

    سلام.
    سیستم جدیدی به دستم رسیده که موقعی که ویندوز میخام نصب کنم هنگامی که به انتخاب درایو میرسه یه ارری میده و میگه سخت افزار ر و چک کن.
    هاردش رو روی سیستم سالم نصب کردم باز همون ارر اومد.
    پس مشکل از هارد هستش.
    حالا من راهی داره بتونم درستش کنم ؟ شاید بد سکتور داشته باشه.
    چندین سال پیش هم یه همچین هاردی رو خودم داشتم دادم تعمیرات گفت چندین ساعت باید بزارم تا درست بشه بعدش 6 تومن هم گرفت.

    =================
    فقط این هارد 40 من ide هستش و فلاپی درایو هم ندارم.
    به سیستم سالم هم نصبش میکنم توی ویندوز هارد رو نمیشناسه .
    چطوری میتونم بد سکتور هاش رو از بین ببرم و روش ویندوزم رو نصب کنم ؟
    الان هارد تو بایوس شناخته میشه یا نه ؟
    همچنین اون اروری که موقع نصب ویندوز میاد منظورتون بلو اسکرین است ؟

  4. این کاربر از EXTREME بخاطر این مطلب مفید تشکر کرده است


  5. #3
    آخر فروم باز Amin4All's Avatar
    تاريخ عضويت
    Mar 2011
    محل سكونت
    goorgan
    پست ها
    1,574

    11

    الان هارد تو بایوس شناخته میشه یا نه ؟
    همچنین اون اروری که موقع نصب ویندوز میاد منظورتون بلو اسکرین است ؟

    قبل از اینکه هارد رو در بیارم و به سیستم خودم وصل کنم ارری مثل همون ارر بلو اسکرین می یومد و توی چندین خط میگفت یه مشکلی توی سخت افزار هستش و آخرش کدی مینوشت.
    اما الان میگه هارد نصب نیست و f3 رو بزنید و خارج بشید.
    توی بایوس رو دقت نکردم . توی مغازه ست فردا نگاه میکنم میگم.
    در ضمن توی از بین بردن رمز بایوس هم مکافات داشتم.باطریش رو چندین بار در آوردم و جا گذاشتم رمزش نرفت.
    اون قسمت clear cmos رو هم چندین بار اتصال کوتاه کردم نشد.
    آخرش باطری رو 3 ساعتی جا نذاشتم درست شد.( سیستم ماله 10 سال پیشه )
    مهرداد جان ممنون.

  6. #4
    ناظر انجمن مشکلات سخت افزاری EXTREME's Avatar
    تاريخ عضويت
    Aug 2009
    محل سكونت
    Deathzone
    پست ها
    19,915

    پيش فرض

    شما برید تو بایوس ببینید حالت هارد رو چه حالتی است ؟
    سوالات منم که جواب ندادین اولیشو

  7. این کاربر از EXTREME بخاطر این مطلب مفید تشکر کرده است


  8. #5
    آخر فروم باز Amin4All's Avatar
    تاريخ عضويت
    Mar 2011
    محل سكونت
    goorgan
    پست ها
    1,574

    پيش فرض

    توی بایوس قسمت STANDARD CMOS FEATURES چند تا ردیف IDE هستش .یکی سامسونگ و یکی ایسوس زده که هر دو رایتر هستن. ردیف های بعدی رو زده NON .

  9. #6
    ناظر انجمن مشکلات سخت افزاری EXTREME's Avatar
    تاريخ عضويت
    Aug 2009
    محل سكونت
    Deathzone
    پست ها
    19,915

    پيش فرض

    توی بایوس قسمت STANDARD CMOS FEATURES چند تا ردیف IDE هستش .یکی سامسونگ و یکی ایسوس زده که هر دو رایتر هستن. ردیف های بعدی رو زده NON .
    پس هارد در بایوس شناخته نشده
    از اتصالات هارد کابل دیتا و اگه دوتا خروجی باشه جامپر و کانکتور برقش که مطمئن هستین ؟
    الان هارد به پاور وصل میشه موتورش کار میکنه ؟
    Last edited by mehrdad mm; 15-04-2012 at 10:31.

  10. این کاربر از EXTREME بخاطر این مطلب مفید تشکر کرده است


  11. #7
    آخر فروم باز Amin4All's Avatar
    تاريخ عضويت
    Mar 2011
    محل سكونت
    goorgan
    پست ها
    1,574

    پيش فرض

    اره مهرداد جون.
    چندین بار جای کابل ها رو عوض کردم.روی رایتر ها بدون مشکل کار میکنه و از کابلش نیست و همچنین برقش.توی بایوس هم هارد دیده نمیشه.
    چندین بار که جای کابل ها رو عوض کردم همون صفحه آبی اومد ولی بعد از ریست شدن صفحه ی دیگه ای که میگه هارد به سیستم وصل نیست میاد.
    باطری مادر بورد که ربطی بهش نداره ؟ چون باطریش رو که در اورده بودم چون بصورت خوابیده نیست نفهمیدم کدوم وری بزارم ولی هر دو صورتش رو امتحان کردم فرقی نکرد.
    در کل چندین بار همون صفحه آبی اومد.

  12. #8
    ناظر انجمن مشکلات سخت افزاری EXTREME's Avatar
    تاريخ عضويت
    Aug 2009
    محل سكونت
    Deathzone
    پست ها
    19,915

    پيش فرض

    اره مهرداد جون.
    چندین بار جای کابل ها رو عوض کردم.روی رایتر ها بدون مشکل کار میکنه و از کابلش نیست و همچنین برقش.توی بایوس هم هارد دیده نمیشه.
    چندین بار که جای کابل ها رو عوض کردم همون صفحه آبی اومد ولی بعد از ریست شدن صفحه ی دیگه ای که میگه هارد به سیستم وصل نیست میاد.
    باطری مادر بورد که ربطی بهش نداره ؟ چون باطریش رو که در اورده بودم چون بصورت خوابیده نیست نفهمیدم کدوم وری بزارم ولی هر دو صورتش رو امتحان کردم فرقی نکرد.
    در کل چندین بار همون صفحه آبی اومد.
    خوب سوال آخرم رو جواب ندادید
    هارد به پاور میخوره موتورش کار میکنه"؟

  13. #9
    آخر فروم باز Amin4All's Avatar
    تاريخ عضويت
    Mar 2011
    محل سكونت
    goorgan
    پست ها
    1,574

    پيش فرض

    همون موتورش انگار کار نمیکنه.
    البته توشو باز نکردم .خواستم باز کنم که یه پیچش پیچ گوشتی مخصوص میخاست.
    هارد رو توی یه سیستم دیگه هم نصب کردم نشناخت.
    hdd reg رو هم سی دی بوت ساختم نشناخت.
    حالا باید بدم بیرون تعمیر بشه ؟ چقدر میگیرن ؟ ارزش داره اصلا بدم تعمیر ؟

Thread Information

Users Browsing this Thread

هم اکنون 1 کاربر در حال مشاهده این تاپیک میباشد. (0 کاربر عضو شده و 1 مهمان)

به اشتراک بگذارید

به اشتراک بگذارید