تبلیغات :
بیتا کلینیک
دستگاه جوجه کشی
آکوستیک ، فوم شانه تخم مرغی، صداگیر ماینر ، یونولیت
خرید فالوور ایرانی
خرید فالوور اینستاگرام
خرید ممبر تلگرام
پیشبینی فوتبال
دستگاه جوجه کشی حرفه ای

[ + افزودن آگهی متنی جدید ]



نمايش نتايج 1 به 8 از 8

نام تاپيک: هنگ هنگام نصب ویندوز

  1. #1
    در آغاز فعالیت
    تاريخ عضويت
    May 2018
    پست ها
    2

    پيش فرض هنگ هنگام نصب ویندوز

    سلام وقت بخیر.
    هنگام نصب ویندوز، وقتی لوگو میخواد بیاد بالا دیگه سیستم هنگ میکنه و دیگه جلوتر هم نمیره.
    بصورت مشابه وقتی با دیسک لایو هم خواستم partition magic رو بیارم این اتفاق افتاد فقط چون در محیط command بود در قسمت system device این اتفاق افتاد.
    پس موضوع شاید به سخت افزار مثل بایوس بگرده.
    این کارها رو هم انجام دادم ولی جواب نداد.
    1- بروزرسانی bios
    2- تغییر حالت boot یعنی غیرفعال سازی uefi
    3- در آمودرن دیسک سخت
    4- تغییر رسانه یعنی هم استفاده از dvd و هم flash برا نصب.
    ولی جواب نداد.
    ممنون اگر راهنمایی بفرمایید

  2. #2
    در آغاز فعالیت
    تاريخ عضويت
    Mar 2012
    پست ها
    5

    پيش فرض

    سلام

    دو تا سوال دارم:

    1. با تمام ویندوزها به همین صورت هست؟ یعنی هر چی میذارید گیر میکنه روی لوگوی ویندوز یا فقط ویندوزی که دستتون هست؟
    2. دسکتاپ دارید (مدل مادربورد) یا لپ تاپ (مدل لپ تاپ)؟
    3. الان ویندوز نصب هست روی سیستم؟ ویندوز قبلی چی بوده؟

    =============================

    چون بنده اطلاعات دقیقی از سیستم شما ندارم، به صورت کلی میگم یه سری چیزا رو

    1. البته بایوس هم نرم افزاری هست نه سخت افزاری ولی ریست بایوس میتونه کمک کنه. اگر کیس دارید، سیستم رو خاموش کنید و باتری مادربورد رو برای 10 دقیقه بردارید و مجددا سر جاش بذارید و دوباره امتحان کنید. اگر هم لپ تاپ دارید، وارد بایوس بشید و گزینه load setup defaults رو بزنید.

    2. سرچ کردم تو سایت های خارجی، مشکل مشابه رو داشتن و تو سایت مایکروسافت هم راه حلی بیان شده که مشکل خیلی ها رو حل کرده. هرکدوم از این گزینه ها رو داخل بایوس دارید و میبینید، روی حالت enabled یا همون فعال قرار بدید:

    "Non-Execute Memory Protection"
    "Data Execution Prevention"
    "No Execute Memory Protection"
    "Execute Disable Function" with a sub-menu of 'No-Execute Page Protection Technology."
    "CPU protection"

    3. یه مسئله ای دیگه که تو مغازه هم زیاد پیش اومده بود برای خودم، عوض کردن سیستم عامل پیش فرض تو بایوس بود. تو این حالت (اگر سیستمتون داشته باشه( باید دنبال گزینه ای مثل OS Selection یا OS Optimized Defaults باشید. این گزینه بیشتر تو سربرگ Boot یا سربرگ آخر که از داخلش میشه تنظیمات رو سیو کرد، پیدا میشه ... مثلا تو بعضی سیستم ها این مسیر هست: boot > boot configuration > UEFI boot > OS Selection. ولی بنده تو همون سربرگ آخر دیدم معمولا

    اگر این گزینه رو پیدا کردید، روی Other یا هر چیزی غیر از حال پیش فرض قرار بدید.

  3. #3
    داره خودمونی میشه
    تاريخ عضويت
    Jul 2020
    پست ها
    117

    پيش فرض

    سلام وقت بخیر.
    هنگام نصب ویندوز، وقتی لوگو میخواد بیاد بالا دیگه سیستم هنگ میکنه و دیگه جلوتر هم نمیره.
    بصورت مشابه وقتی با دیسک لایو هم خواستم partition magic رو بیارم این اتفاق افتاد فقط چون در محیط command بود در قسمت system device این اتفاق افتاد.
    پس موضوع شاید به سخت افزار مثل بایوس بگرده.
    این کارها رو هم انجام دادم ولی جواب نداد.
    1- بروزرسانی bios
    2- تغییر حالت boot یعنی غیرفعال سازی uefi
    3- در آمودرن دیسک سخت
    4- تغییر رسانه یعنی هم استفاده از dvd و هم flash برا نصب.
    ولی جواب نداد.
    ممنون اگر راهنمایی بفرمایید
    سلام دوست عزیز میشه بگید چه نسخه از ویندوز رو نصب میکنید و اینکه مطمعنید که سیستمتون حداقل های مورد نیاز سیستم عامل رو داره؟
    اگه داره ممکنه مشکل از هرچیزی باشه ولی چون میگید که وقتی با لایو هم بوت میکنید بالا نمیاد احتمالا مشکل از نسخه شماست یعنی ویندوزتون مشکل داره
    شما قبلا رو این سیستم ویندوز داشتید و کاری انجام دادید که ممکن باشه این اتفاق افتاده باشه چون سخت افزار خیلی حساسه و نباید اصلا انگلکش کنید حتا به صورت نرم افزاری مثلا تغییر سرعت فن هاو... من شخصا تجربش رو دارم
    اومدم خمیر سیلیکون cpu و gpu رو عوض کنم دیدم همه چی به فنا رفت و دیگه سیستم روشن نمیشه و از اونور هم هرچی دستوراتی مثل چک دیسک یا دیفراگ کردن یا استفاده از اورکلاک و... رو بزنید سیستمتون بیشتر به فنا میره و تجربه ای که دارم نمیشه به هیچ برنامه ای اعتماد کرد و نباید سیستم رو انگلک کنید.
    اگه ممکنه بیشتر توظیح بدید که بیشتر راهنمایی کنم.

  4. #4
    آخر فروم باز
    تاريخ عضويت
    Oct 2010
    پست ها
    1,018

    پيش فرض

    سیستمت چیه؟
    ویندوزت چیه؟
    یه بار نصب ویندوز10 از روی فلش امتهان کن.ببین باز مشکل اری
    با یه ویندوز دیگه یه cd دیگه امتهان کن

  5. #5
    پروفشنال
    تاريخ عضويت
    Aug 2018
    پست ها
    938

    پيش فرض

    سلام وقت بخیر.
    هنگام نصب ویندوز، وقتی لوگو میخواد بیاد بالا دیگه سیستم هنگ میکنه و دیگه جلوتر هم نمیره.
    بصورت مشابه وقتی با دیسک لایو هم خواستم partition magic رو بیارم این اتفاق افتاد فقط چون در محیط command بود در قسمت system device این اتفاق افتاد.
    پس موضوع شاید به سخت افزار مثل بایوس بگرده.
    این کارها رو هم انجام دادم ولی جواب نداد.
    1- بروزرسانی bios
    2- تغییر حالت boot یعنی غیرفعال سازی uefi
    3- در آمودرن دیسک سخت
    4- تغییر رسانه یعنی هم استفاده از dvd و هم flash برا نصب.
    ولی جواب نداد.
    ممنون اگر راهنمایی بفرمایید
    سلام

    احتمالا ایراد سخت افزاری دارید ولی برای اطمینان صد در صدی آخرین نسخه اوبونتو رو دانلود کنید و به صورت فلش با استفاده از روفوس، سیستم رو لایو بالا بیارید اگر اومد که درسته اگر نیومد مشکل تون سخت افزاری هست.

    می تونید اگر pc هست یک بار همه قطعات رو چک و دوباره پیکر بندی کنید. اگر دمنده دارید خاک داخلش رو بگیرید کاملا. اگر رم مشکلی داشته باشه معمولا سیستم بوق می زنه. اگر هارد مشکل داشته باشه صدا و لرزش بدی حس می کنید. اگر کولر cpu یا gpu خراب باشه صدای گیر کردن و دوباره روشن شدن فن میاد.

  6. #6
    در آغاز فعالیت
    تاريخ عضويت
    May 2018
    پست ها
    2

    پيش فرض

    خیلی ممنون از توضیحات دوستان. از همه تشکر میکنم.
    مشکل سخت افزاریه چون من از دیسک لایو، از دیسک لایو Linux هم استفاده کردم باز به نوعی توی همین قسمتها گیر میفته.
    حالا راه حل چیه از کجاست؟
    از cpu, mainboard,vga ?
    چون ram رو تست کردم با memtest مشکلی نداره.
    در ضمن از روی vga onboard استفاده میکنم.

  7. #7
    در آغاز فعالیت
    تاريخ عضويت
    Mar 2012
    پست ها
    5

    پيش فرض

    خیلی ممنون از توضیحات دوستان. از همه تشکر میکنم.
    مشکل سخت افزاریه چون من از دیسک لایو، از دیسک لایو Linux هم استفاده کردم باز به نوعی توی همین قسمتها گیر میفته.
    حالا راه حل چیه از کجاست؟
    از cpu, mainboard,vga ?
    چون ram رو تست کردم با memtest مشکلی نداره.
    در ضمن از روی vga onboard استفاده میکنم.

    اگر واقعا سخت افزاری باشه، مشکل از قطعه ای هست که اشاره نکردید

    هارد

    چون این مشکلات عموما یا به خاطر هارد هستن یا رم و اصلا به کارت گرافیک، پردازنده و مادربورد ربطی پیدا نمیکنن....

  8. #8
    پروفشنال FX's Avatar
    تاريخ عضويت
    Feb 2005
    محل سكونت
    shahsavar
    پست ها
    591

    پيش فرض

    خیلی ممنون از توضیحات دوستان. از همه تشکر میکنم.
    مشکل سخت افزاریه چون من از دیسک لایو، از دیسک لایو Linux هم استفاده کردم باز به نوعی توی همین قسمتها گیر میفته.
    حالا راه حل چیه از کجاست؟
    از cpu, mainboard,vga ?
    چون ram رو تست کردم با memtest مشکلی نداره.
    در ضمن از روی vga onboard استفاده میکنم.
    بیشتر احتمال از ویندوز میخوره..شاید هم مادربرد باشه..خازن
    Last edited by FX; 04-04-2021 at 15:01.

Thread Information

Users Browsing this Thread

هم اکنون 1 کاربر در حال مشاهده این تاپیک میباشد. (0 کاربر عضو شده و 1 مهمان)

User Tag List

برچسب های این موضوع

قوانين ايجاد تاپيک در انجمن

  • شما نمی توانید تاپیک ایحاد کنید
  • شما نمی توانید پاسخی ارسال کنید
  • شما نمی توانید فایل پیوست کنید
  • شما نمی توانید پاسخ خود را ویرایش کنید
  •