تبلیغات :
۵۰٪ تخفیف دوره‌های آموزشی فناوری اطلاعات با گواهینامه دانشگاه صنعتی شریف
لوازم جانبی موبایل
فروشگاه اینترنتی
گوشی سامسونگ
دستگاه جوجه کشی حرفه ای
دستگاه جوجه کشی
[ سفارش آگهی متنی ]












+ جواب دادن به اين بحث
صفحه 1 از 2 12 آخرآخر
نمايش نتايج 1 به 10 از 13

نام تاپيک: مشکل بالا نیامدن اوبونتو - صفحه سیاه (نصب بر روی فلش)

  1. #1
    داره خودمونی میشه
    تاريخ عضويت
    Jan 2010
    پست ها
    139

    پيش فرض مشکل بالا نیامدن اوبونتو - صفحه سیاه (نصب بر روی فلش)

    سلام
    دوستان من اوبونتو رو روی فلش نصب کردم اما زمانی که برای بوت فلش رو انتخاب می کنم فقط صفحه ی سیاه میاد (کمی هم سرعت فن لپ تاپ بیشتر میشه احتمالا حدود 30-40 درصد پردازنده مشغوله)
    از روی dvd بروی مموری نصب کردم (با رم ریدر usb2) ، همچنین از فلش بوتیبل به روی فلش نصب کردم (هر دو usb3) ، اما در هر حالت این مشکل هست
    یکبار هم اوبونتو رو در فرمت ext2 نصب کردم
    ممنون میشم راهنمایی کنید

  2. این کاربر از abc.abc بخاطر این مطلب مفید تشکر کرده است







  3. #2
    اگه نباشه جاش خالی می مونه behnamlider's Avatar
    تاريخ عضويت
    Jan 2011
    پست ها
    235

    پيش فرض

    سلام
    دوستان من اوبونتو رو روی فلش نصب کردم اما زمانی که برای بوت فلش رو انتخاب می کنم فقط صفحه ی سیاه میاد (کمی هم سرعت فن لپ تاپ بیشتر میشه احتمالا حدود 30-40 درصد پردازنده مشغوله)
    از روی dvd بروی مموری نصب کردم (با رم ریدر usb2) ، همچنین از فلش بوتیبل به روی فلش نصب کردم (هر دو usb3) ، اما در هر حالت این مشکل هست
    یکبار هم اوبونتو رو در فرمت ext2 نصب کردم
    ممنون میشم راهنمایی کنید
    موقع نصب ، بوت لوآدر رو روی فلشت گزاشتی؟

  4. این کاربر از behnamlider بخاطر این مطلب مفید تشکر کرده است


  5. #3
    داره خودمونی میشه
    تاريخ عضويت
    Jan 2010
    پست ها
    139

    پيش فرض

    موقع نصب ، بوت لوآدر رو روی فلشت گزاشتی؟
    سلام
    اره به این صورت نصب کردم:
    [ برای مشاهده لینک ، با نام کاربری خود وارد شوید یا ثبت نام کنید ]

    مینت هم نصب کردم باز همین مشکل بود

  6. #4
    اگه نباشه جاش خالی می مونه behnamlider's Avatar
    تاريخ عضويت
    Jan 2011
    پست ها
    235

    پيش فرض

    یک پارتیشن هم اضافه کن با جدود ۵ - ۶ گیگ فرمت fat32

    پارتیشن swap هم اختیاریه ولی برای محکم کاری خودت بساز ۲ گیگ هم به اون بده

    یک پارتیشن بوت هم بساز با فرمت فت ۳۲ با حجم ۵۰۰ مگابایت mountpoint : boot/efi
    Last edited by behnamlider; 05-11-2017 at 17:59.

  7. این کاربر از behnamlider بخاطر این مطلب مفید تشکر کرده است


  8. #5
    داره خودمونی میشه
    تاريخ عضويت
    Jan 2010
    پست ها
    139

    پيش فرض

    یک پارتیشن هم اضافه کن با جدود ۵ - ۶ گیگ فرمت fat32

    پارتیشن swap هم اختیاریه ولی برای محکم کاری خودت بساز ۲ گیگ هم به اون بده

    یک پارتیشن بوت هم بساز با فرمت فت ۳۲ با حجم ۵۰۰ مگابایت mountpoint : boot/efi
    سلام
    ممنون ، متاسفانه باز هم مشکل پابرجاست
    البته fat32 مونت پوینت boot/efi رو نداشت ext4 boot ساختم
    [ برای مشاهده لینک ، با نام کاربری خود وارد شوید یا ثبت نام کنید ]
    [ برای مشاهده لینک ، با نام کاربری خود وارد شوید یا ثبت نام کنید ]
    یکدفعه هم ssd رو از روی لپ تاپ برداشتم و Erase disk and install Ubuntu رو انتخاب کردم که خودش پارتیشن بندی کنه و... اما باز هم همون مشکل هست...

  9. این کاربر از abc.abc بخاطر این مطلب مفید تشکر کرده است


  10. #6
    اگه نباشه جاش خالی می مونه behnamlider's Avatar
    تاريخ عضويت
    Jan 2011
    پست ها
    235

    پيش فرض

    واقعا نمیدونم مشکل کجاست من قبلا بدون مشکل نصب کردم بهترین کار اینه که سری به یوتیوب بزنی و مراحل نصب رو دقیق مثل اونا انجام بدی ممکنه یه جاهایی رو اشتباه انجام داده باشی یادتم باشه موقع ساخت پارتیشن روت تیک فرمتش هم بزنی. و اگه تونستی اون فلش رو روی یک دستگاه دیگه تستش کنی شاید مشکل از دستگاه شما باشه.

  11. این کاربر از behnamlider بخاطر این مطلب مفید تشکر کرده است


  12. #7
    اگه نباشه جاش خالی می مونه
    تاريخ عضويت
    Oct 2008
    پست ها
    369

    پيش فرض

    شما اینطوری که من میگم با gparted پارتیشن‌بندی کن ببین چی میشه.
    اولین پارتیشن با فرمت fat32 و حجم حدود ۵۰۰مگ تا ‍۱گیگ که فلگ bios_grub باید داشته باشه.
    روی پارتیشن کلیک کن manage flags رو بزن و از لیست گزینه‌ی bios_grub رو انتخاب کن.
    پارتیشن دوم هم با فرمت ext4 که مابقی حجم رو به خودش اختصاص میده.واسه این فلگ boot و esp رو بزن.هردو با هم
    موقع نصب واسه پارتیشن اول هیچ mount pointی اختصاص نمیدی و همینطوری با اون فلگ میزاریش کنار
    واسه پارتیشن دوم mount pointی که باید اختصاص بدی / هستش.بوت‌لودر هم باید روی خود usb باشه مثلا sdb نه sdb1 یا sdb2
    در نهایت باید چیزی شبیه به این داشته باشی.غیر از بخش file system که اون grub2 core بعد از نصب ایجاد میشه


    پ.ن:
    من حجم پارتیشن اول رو کمتر از ۱گیگ تست نکردم.توی ویکی آرچ گفته ۵۰۰مگ هم جواب میده ولی من تست نکردم.
    بی‌خیال swap شدیم چون روی usb فکر نکنم ارزش داشته باشه.
    عکس مربوط میشه به هارد و واسه usb نیست.
    Last edited by CafeNet999; 07-11-2017 at 00:51.

  13. این کاربر از CafeNet999 بخاطر این مطلب مفید تشکر کرده است


  14. #8
    داره خودمونی میشه
    تاريخ عضويت
    Jan 2010
    پست ها
    139

    پيش فرض

    واقعا نمیدونم مشکل کجاست من قبلا بدون مشکل نصب کردم بهترین کار اینه که سری به یوتیوب بزنی و مراحل نصب رو دقیق مثل اونا انجام بدی ممکنه یه جاهایی رو اشتباه انجام داده باشی یادتم باشه موقع ساخت پارتیشن روت تیک فرمتش هم بزنی. و اگه تونستی اون فلش رو روی یک دستگاه دیگه تستش کنی شاید مشکل از دستگاه شما باشه.
    سلام
    ممنون،اتفاقا فیلم های داخل اپارات رو دیدم ، مشکل از لپ تاپ فک نکنم باشه ، چون روی یک فلش دیگه اوبونتو بوتیبل کردم که بتونم سریعتر نصب کنم و به راحتی میاد بالا برای نصب..
    این هم فلشی که روی اون اوبونتو بوتیبل شده :
    [ برای مشاهده لینک ، با نام کاربری خود وارد شوید یا ثبت نام کنید ]

    شما اینطوری که من میگم با gparted پارتیشن‌بندی کن ببین چی میشه.
    اولین پارتیشن با فرمت fat32 و حجم حدود ۵۰۰مگ تا ‍۱گیگ که فلگ bios_grub باید داشته باشه.
    روی پارتیشن کلیک کن manage flags رو بزن و از لیست گزینه‌ی bios_grub رو انتخاب کن.
    پارتیشن دوم هم با فرمت ext4 که مابقی حجم رو به خودش اختصاص میده.واسه این فلگ boot و esp رو بزن.هردو با هم
    موقع نصب واسه پارتیشن اول هیچ mount pointی اختصاص نمیدی و همینطوری با اون فلگ میزاریش کنار
    واسه پارتیشن دوم mount pointی که باید اختصاص بدی / هستش.بوت‌لودر هم باید روی خود usb باشه مثلا sdb نه sdb1 یا sdb2
    در نهایت باید چیزی شبیه به این داشته باشی.غیر از بخش file system که اون grub2 core بعد از نصب ایجاد میشه

    پ.ن:
    من حجم پارتیشن اول رو کمتر از ۱گیگ تست نکردم.توی ویکی آرچ گفته ۵۰۰مگ هم جواب میده ولی من تست نکردم.
    بی‌خیال swap شدیم چون روی usb فکر نکنم ارزش داشته باشه.
    عکس مربوط میشه به هارد و واسه usb نیست.
    ممنونم ، متاسفانه bios_grub داخل فلگ ها نبود که انتخابش کنم:
    [ برای مشاهده لینک ، با نام کاربری خود وارد شوید یا ثبت نام کنید ]
    دیگر موارد رو همونطور که گفتید زدم بعد اوبونتو رو نصب کردم اما روی پارتیشن اولی گراب نصب نشده و فقط 2 مگ اشغاله : و همچنان مشکل پابرجاست
    [ برای مشاهده لینک ، با نام کاربری خود وارد شوید یا ثبت نام کنید ]

  15. #9
    اگه نباشه جاش خالی می مونه
    تاريخ عضويت
    Oct 2008
    پست ها
    369

    پيش فرض

    bios_grub داخل منو فلگ‌ها نبوده چون فلش شما از نوع msdos هست نه gpt
    شما یه بار فلش رو clear کنید (از منوی فرمت آخرین گزینه) بعد از منوی device گزینه create و بعد gpt رو انتخاب کنید.
    حالا اون پارتیشن‌هایی که گفتم رو بسازید ببینید نتیجه میده یا نه.
    پ.ن:
    موقع کار کردن با ابزارهای پارتیشن‌بندی حواستون رو جمع کنید که دیسک اشتباهی رو برای انجام عملیات انتخاب نکنید.

  16. این کاربر از CafeNet999 بخاطر این مطلب مفید تشکر کرده است


  17. #10
    داره خودمونی میشه
    تاريخ عضويت
    Jan 2010
    پست ها
    139

    پيش فرض

    bios_grub داخل منو فلگ‌ها نبوده چون فلش شما از نوع msdos هست نه gpt
    شما یه بار فلش رو clear کنید (از منوی فرمت آخرین گزینه) بعد از منوی device گزینه create و بعد gpt رو انتخاب کنید.
    حالا اون پارتیشن‌هایی که گفتم رو بسازید ببینید نتیجه میده یا نه.
    پ.ن:
    موقع کار کردن با ابزارهای پارتیشن‌بندی حواستون رو جمع کنید که دیسک اشتباهی رو برای انجام عملیات انتخاب نکنید.
    سلام
    ممنون ، خب مگه gpt فقط در حالت uefi بالا نمیاد؟ چون داخل بایوس چیزی ندیدم (لپ تاپ از نسل سندی بریج هست (2011))
    به هر حال تست کردم نصب شد اما grub نصب نشده:
    به این صورت پارتیشن بندی و بعد نصب کردم :
    [ برای مشاهده لینک ، با نام کاربری خود وارد شوید یا ثبت نام کنید ]
    [ برای مشاهده لینک ، با نام کاربری خود وارد شوید یا ثبت نام کنید ]
    اما گراب نصب نشده : و مشکل همیشگی...
    [ برای مشاهده لینک ، با نام کاربری خود وارد شوید یا ثبت نام کنید ]

+ جواب دادن به اين بحث
صفحه 1 از 2 12 آخرآخر

جواب سريع جواب سريع


* چنانچه از قبل در انجمن ثبت نام کرده اید و دارای نام کاربری هستید ، ابتدا وارد سایت شوید ( این فرم مخصوص ارسال پاسخ توسط کاربران میهمان است )

پایتخت ایران چه نام دارد ؟

Thread Information

Users Browsing this Thread

هم اکنون 1 کاربر در حال مشاهده این تاپیک میباشد. (0 کاربر عضو شده و 1 مهمان)

User Tag List

به اشتراک بگذارید

به اشتراک بگذارید

قوانين ايجاد تاپيک در انجمن

  • شما می توانید تاپیک جدید ایجاد کنید
  • شما می توانید پاسخ ارسال کنید
  • شما نمی توانید فایل پیوست کنید
  • شما نمی توانید پاسخ خود را ویرایش کنید
  •