تبلیغات :
خرید گیفت کارت
تبلیغات در گوگل
تعمیر هارد
تولید کننده سرکه
تبلیغ در گوگل
جراحی زیبایی بینی
سیم و کابل
دانلود بازی اندروید
دستگاه جوجه کشی
دانلود برنامه اندروید
دانلود فیلم و آهنگ های جدید



















+ جواب دادن به اين بحث
صفحه 52 از 53 اولاول ... 242484950515253 آخرآخر
نمايش نتايج 511 به 520 از 526

نام تاپيک: Mint

  1. #511
    در آغاز فعالیت dual's Avatar
    تاريخ عضويت
    Nov 2016
    پست ها
    6

    پيش فرض

    سلام و شب بخیر دوباره
    مشکل هارد من حل شد و هارد برگشت به حالت اولیه.
    تشکر و سپاس از دوستانی که تو این مدت وقت گذاشتن و راه حل ارائه دادند.
    به امید دیدار مجدد.


  2. #512
    آخر فروم باز banii's Avatar
    تاريخ عضويت
    Jun 2012
    پست ها
    1,875

    پيش فرض

    سلام خسته نباشید

    من قدیما روی لپتاپ خودم تجربه ی نصب همزمان ویندوز ۸.۱ و اوبنتو رو داشتم و اون موقع گنو گریب(درست گفتم؟) همون صفحه بنفشه بطور خودکار نصب شده بود و موقع روشن کردن بین دو سیستم عامل میتونستم سوییچ کنم...
    الان روی لپتاپ برادرم اومدیم باز دو سیستم عامل نصب کنیم وین۱۰ و مینت... اون صفحه ای که گفتم هم نمیاد... تا روشن یا ری استارت بشه فقط مینت اجرا میشه... کلید f9 رو هم امتحان کردم دو گزینه داره برای بوت یکی ای اف آی که خالیه و دومی هارد وقتی هارد رو هم انتخاب کنی باز هم مینت میاد... چجوری میشه بریم ویندوز؟

  3. #513
    کاربر فعال انجمن گنو لینوکس V i r u s e r's Avatar
    تاريخ عضويت
    Jan 2008
    محل سكونت
    bin/
    پست ها
    2,079

    پيش فرض

    سلام
    به نظر میاد موقع نصب ویندوز 10 شناسایی نشده
    اول مطمئن بشید که اشتباهی پارتیشن ویندوز 10 رو فرمت نکرده باشید و فایلاش سر جاش باشه.
    اگر ویندوز رو پاک نکرده باشید احتمالا مشکل به خاطر قابلیت fast boot ویندوز پیش اومده و باید این قابلیت رو غیر فعال کنید.
    اول دیسک ویندوز رو بوت کنید و سیستم رو repair کنید تا بتونید وارد ویندوز بشید. بعد این قابلیت رو خاموش کنید.
    بعد میتونید grub رو دوباره نصب کنید که اموزشش تو اینترنت هست، یا اینکه برای راحتی خودتون کلا mint رو از اول نصب کنید

  4. #514
    آخر فروم باز banii's Avatar
    تاريخ عضويت
    Jun 2012
    پست ها
    1,875

    پيش فرض

    سلام
    به نظر میاد موقع نصب ویندوز 10 شناسایی نشده
    اول مطمئن بشید که اشتباهی پارتیشن ویندوز 10 رو فرمت نکرده باشید و فایلاش سر جاش باشه.
    اگر ویندوز رو پاک نکرده باشید احتمالا مشکل به خاطر قابلیت fast boot ویندوز پیش اومده و باید این قابلیت رو غیر فعال کنید.
    اول دیسک ویندوز رو بوت کنید و سیستم رو repair کنید تا بتونید وارد ویندوز بشید. بعد این قابلیت رو خاموش کنید.
    بعد میتونید grub رو دوباره نصب کنید که اموزشش تو اینترنت هست، یا اینکه برای راحتی خودتون کلا mint رو از اول نصب کنید
    پارتیشن بوت هم قبلا تعریف نکرده بودیم احیانا ربطی به این قضیه نداره؟

  5. #515
    کاربر فعال انجمن گنو لینوکس V i r u s e r's Avatar
    تاريخ عضويت
    Jan 2008
    محل سكونت
    bin/
    پست ها
    2,079

    پيش فرض

    پارتیشن بوت هم قبلا تعریف نکرده بودیم احیانا ربطی به این قضیه نداره؟
    نباید مشکلی باشه. ولی اگر لپتاپتون از uefi استفاده میکنه باید پارتیشن grub_boot تعریف شده باشه که با توجه به این که مشکلی توی بوت کردن مینت نداشتید احتمالا این پارتیشن تعریف شده یا از uefi استفاده نمیکنید

  6. #516
    آخر فروم باز banii's Avatar
    تاريخ عضويت
    Jun 2012
    پست ها
    1,875

    پيش فرض

    نباید مشکلی باشه. ولی اگر لپتاپتون از uefi استفاده میکنه باید پارتیشن grub_boot تعریف شده باشه که با توجه به این که مشکلی توی بوت کردن مینت نداشتید احتمالا این پارتیشن تعریف شده یا از uefi استفاده نمیکنید
    دوبار یک دور از ابتدا ویندوز ۱۰ رو روی پارتیشن خودش نصبیدم/ فست بوت رو غیرفعال کردم/ دوباره مینت هم نصبیدم/ حتی پارتیشن برای بوت هم تعریف کردم / اما همچنان به حالت سابق ماند....

  7. #517
    کاربر فعال انجمن گنو لینوکس V i r u s e r's Avatar
    تاريخ عضويت
    Jan 2008
    محل سكونت
    bin/
    پست ها
    2,079

    پيش فرض

    دوبار یک دور از ابتدا ویندوز ۱۰ رو روی پارتیشن خودش نصبیدم/ فست بوت رو غیرفعال کردم/ دوباره مینت هم نصبیدم/ حتی پارتیشن برای بوت هم تعریف کردم / اما همچنان به حالت سابق ماند....
    عجیبه.. توی مینت یک ترمینال باز کنید و اینو بزنید:
    sudo os-prober

    خروجیش رو بزارید تا بررسی کنیم

  8. این کاربر از V i r u s e r بخاطر این مطلب مفید تشکر کرده است


  9. #518
    آخر فروم باز banii's Avatar
    تاريخ عضويت
    Jun 2012
    پست ها
    1,875

    پيش فرض

    No volume groups found
    /dev/sada1:windows Recovery Environment (loader)
    [windows:chain

  10. #519
    آخر فروم باز banii's Avatar
    تاريخ عضويت
    Jun 2012
    پست ها
    1,875

    پيش فرض

    دوستان بررسیتون به نتیجه ای نرسید؟ همچنان منتظرم.

  11. #520
    کاربر فعال انجمن گنولینوکس Ali_RNT's Avatar
    تاريخ عضويت
    Jul 2013
    محل سكونت
    home/ali_rnt/
    پست ها
    1,294

    پيش فرض

    در مورد مشتقات اوبونتو مثل مینت مطمئن نیستم، ولی کاربران دبیان هم مشکل مشابهی رو داشتن (شناسایی نشدن یا به اشتباه شناسایی شدن ویندوز ۱۰)
    اول مشخص کنید که هنگام نصب ویندوز، پارتیشن کم حجمی تحت عنوان System Reserved یجاد شد یا خیر؟ هنگام نصب روی هارد خالی یا بعضی موارد دیگر این مورد رخ میدهد.

    علاوه بر آن، در لینوکس این دستور را اجرا کنید و خروجی آنرا بفرستید (لطفا از تگ کد برای فرستادن استفاده کنید.):

    کد:
    برای مشاهده محتوا ، لطفا وارد شوید یا ثبت نام کنید

+ جواب دادن به اين بحث

جواب سريع جواب سريع


* چنانچه از قبل در انجمن ثبت نام کرده اید و دارای نام کاربری هستید ، ابتدا وارد سایت شوید ( این فرم مخصوص ارسال پاسخ توسط کاربران میهمان است )

پایتخت ایران چه نام دارد ؟

Thread Information

Users Browsing this Thread

هم اکنون 1 کاربر در حال مشاهده این تاپیک میباشد. (0 کاربر عضو شده و 1 مهمان)

User Tag List

برچسب های این موضوع

به اشتراک بگذارید

به اشتراک بگذارید

قوانين ايجاد تاپيک در انجمن

  • شما می توانید تاپیک جدید ایجاد کنید
  • شما می توانید پاسخ ارسال کنید
  • شما نمی توانید فایل پیوست کنید
  • شما نمی توانید پاسخ خود را ویرایش کنید
  •