تبلیغات :
خرید از آمازون
خرید از ebay
آی تی قیمت
دوربین مداربسته
لوازم جانبی موبایل
دستگاه جوجه کشی خانگی
دستگاه جوجه کشی
ماشین آلات بسته بندی
جراحی زیبایی بینی
سیم و کابل
[ سفارش آگهی متنی ]
















+ جواب دادن به اين بحث
صفحه 3 از 54 اولاول 12345671353 ... آخرآخر
نمايش نتايج 21 به 30 از 536

نام تاپيک: Mint

  1. #21
    آخر فروم باز H A M A S's Avatar
    تاريخ عضويت
    May 2006
    پست ها
    3,329

    پيش فرض

    سلام
    مبارکه! پس اینجا جمع شدید.
    من تو تاپیک شروع کار پیشنهاد کردم همه حرفها در یک تاپیک مطرح بشه؛ به دو علت:
    1- تعدادمون کمه و بهتره در تاپیکهای مختلف تقسیم نشویم.
    2- هر مشکل و راه حلش محدود به یک توزیع نمیشه و به درد دیگران هم میخوره.
    انشالله کم کم تعدادمون رو به ازدیاد میره
    در ضمن این بخش گنولینوکس زیاد شلوغ نیست...میشه کنترلش کرد

  2. 2 کاربر از H A M A S بخاطر این مطلب مفید تشکر کرده اند



  3. #22
    ناظر انجمن گنو / لینوکس vahidmir2000's Avatar
    تاريخ عضويت
    Aug 2010
    محل سكونت
    تهران
    پست ها
    1,038

    پيش فرض

    پیشنهاد میشه از آخرین ورژن این توضیع استقاده کنید
    نسخه 9 خیلی قدیمی هست
    مرسی دوست من ٫ اتفاقا مینت ۱۳ رو هم دارم ولی از ۹ به این دلیل که درایور open GL کارت گرافیک nvidia رو بدون مشکل پشتیبانی میکنه بیشتر خوشم میاد ضمن اینکه تا آپریل ۲۰۱۳ هم ساپورت میشه و کلا توضیع بدون مشکل و سبکی هستش.

  4. #23
    ناظر انجمن گنو / لینوکس vahidmir2000's Avatar
    تاريخ عضويت
    Aug 2010
    محل سكونت
    تهران
    پست ها
    1,038

    پيش فرض

    دوستان من با پخش بعضی از فیلمها با فرمت MKV در مینت ۹ مشکل دارم. تصویر فیلم فریز میشه و به زور شاید یکی دو فریم به جلو بره و... در صورتی که در محیط ویندوز روی همین سیستم بدون اشکال پخش میشن. با vlc و movie player امتحان کردم در هر دو وضعیت نتونستم موفق بشم. دوستان تجربه ای در این زمینه دارن؟
    مشکل حل شد : جالبه با deactive کردن درایور nvidia و استفاده از درایور پیش فرض مینت مشکل پخش ویدیو حل شد. منتظر مشکلهای بعدی باشین

  5. این کاربر از vahidmir2000 بخاطر این مطلب مفید تشکر کرده است


  6. #24
    آخر فروم باز H A M A S's Avatar
    تاريخ عضويت
    May 2006
    پست ها
    3,329

    پيش فرض

    مشکل حل شد : جالبه با deactive کردن درایور nvidia و استفاده از درایور پیش فرض مینت مشکل پخش ویدیو حل شد. منتظر مشکلهای بعدی باشین
    ببین من که قبلا توی همین تاپیک گفتم
    لازم نیست اون درایور کارت گرافیک قسمت additional drivers رو نصب کنید....مگر اینکه واقعا برای کار با یه برنامه گرافیکی شدیدا مشکل داشته باشید که غالبا این اتفاق نادره....خود مینت به صورت اتوماتیک بدون نصب هیچ داریوری کارت گرافیک رو میشناسه ولازم نیست کاربر کاری انجام بده

  7. 2 کاربر از H A M A S بخاطر این مطلب مفید تشکر کرده اند


  8. #25
    ناظر انجمن گنو / لینوکس vahidmir2000's Avatar
    تاريخ عضويت
    Aug 2010
    محل سكونت
    تهران
    پست ها
    1,038

    پيش فرض

    ببین من که قبلا توی همین تاپیک گفتم
    درسته رفیق ولی فکرم کار نمیکرد درست دیشب٫ به پیشنهادت مینت ۱۳ رو دوباره ریختم

    حالا یه مشکل دیگه ( ماشالله هرروز که با لینوکس کار میکنی یه مشکلی هست ))

    من وقتی میخوام فایلی رو از درایوهای ntfs بفرستم به trash پیغام میده که امکانش نیست و فقط میتونید فایل رو به طور کامل پاک کنید. دلیل این مشکل از کجاست؟
    ضمنا درایوهای من اتو مونت هستن ( فایل fstab رو ویرایش کردم)

  9. #26
    آخر فروم باز H A M A S's Avatar
    تاريخ عضويت
    May 2006
    پست ها
    3,329

    پيش فرض

    درسته رفیق ولی فکرم کار نمیکرد درست دیشب٫ به پیشنهادت مینت ۱۳ رو دوباره ریختم

    حالا یه مشکل دیگه ( ماشالله هرروز که با لینوکس کار میکنی یه مشکلی هست ))

    من وقتی میخوام فایلی رو از درایوهای ntfs بفرستم به trash پیغام میده که امکانش نیست و فقط میتونید فایل رو به طور کامل پاک کنید. دلیل این مشکل از کجاست؟
    ضمنا درایوهای من اتو مونت هستن ( فایل fstab رو ویرایش کردم)
    احتمالا مشکل همون auto mount هست...یه بار غیر فعالش کنید و یه فعال رو بفرستید به trash
    پارتیشن های من auto mount نیست و مشکلی هم ندارم....توصیه میشه زیاد وقتتون رو صرف اینجور موارد نکنید...
    Last edited by H A M A S; 02-09-2012 at 19:02.

  10. این کاربر از H A M A S بخاطر این مطلب مفید تشکر کرده است


  11. #27
    ناظر انجمن گنو / لینوکس vahidmir2000's Avatar
    تاريخ عضويت
    Aug 2010
    محل سكونت
    تهران
    پست ها
    1,038

    پيش فرض

    درسته رفیق ولی فکرم کار نمیکرد درست دیشب٫ به پیشنهادت مینت ۱۳ رو دوباره ریختم

    حالا یه مشکل دیگه ( ماشالله هرروز که با لینوکس کار میکنی یه مشکلی هست ))

    من وقتی میخوام فایلی رو از درایوهای ntfs بفرستم به trash پیغام میده که امکانش نیست و فقط میتونید فایل رو به طور کامل پاک کنید. دلیل این مشکل از کجاست؟
    ضمنا درایوهای من اتو مونت هستن ( فایل fstab رو ویرایش کردم)
    این مشکل هم حل شد. در یکی از سایتهای خارجی نوشته بود باید جلوی اسم درایوها در فایل fstab کد UUID رو وارد کنید و خودش هم یک کد نوشته بود. منم اون کد رو جلوی اسم هر سه درایو خودم وارد کردم و موضوع حل شد. حالا یه سوال : مگه این کد UUID برای هر درایوی در هر کامپیوتری نباید خاص باشه. پس چطور با کدی که در اون سایت بود هر سه درایو من مونت میشن؟ ببخشید زیاد سوال میکنم . کنجکاویه دیگه

  12. #28
    حـــــرفـه ای MrGee's Avatar
    تاريخ عضويت
    May 2008
    محل سكونت
    کرج
    پست ها
    3,717

    پيش فرض

    فایل fstab تون رو اینجا بزارید.

  13. این کاربر از MrGee بخاطر این مطلب مفید تشکر کرده است


  14. #29
    ناظر انجمن گنو / لینوکس vahidmir2000's Avatar
    تاريخ عضويت
    Aug 2010
    محل سكونت
    تهران
    پست ها
    1,038

    پيش فرض

    # /etc/fstab: static file system information.
    #
    # Use 'blkid' to print the universally unique identifier for a
    # device; this may be used with UUID= as a more robust way to name devices
    # that works even if disks are added and removed. See fstab(5).
    #
    # <file system> <mount point> <type> <options> <dump> <pass>
    proc /proc proc nodev,noexec,nosuid 0 0
    # / was on /dev/sda8 during installation
    UUID=fb6f8639-d4be-4d40-a7d2-340571dcb6b7 / ext4 errors=remount-ro 0 1
    # /boot was on /dev/sda6 during installation
    UUID=c2ccfe37-d0f4-45ea-902d-5454c5df0a6a /boot ext4 defaults 0 2
    # swap was on /dev/sda7 during installation
    UUID=84550023-5e09-4dde-9673-bf107fd64536 none swap sw 0 0
    UUID=01CB76F7C2628FB0 /dev/sda1 /media/sda1 ntfs defaults 0 0
    UUID=01CB76F7C2628FB0 /dev/sda5 /media/sda5 ntfs defaults 0 0
    UUID=01CB76F7C2628FB0 /dev/sdb5 /media/sdb5 ntfs defaults 0 0

    الان ظاهرا هیچ مشکلی نیست ولی برام سواله که چطور با uuid یکسان برای همه ی درایوها اتومونت انجام میشه در ضمن وقتی uuid اصلی درایوها مو قرار میدم اینجا درایوها مونت نمیشه...

  15. #30
    حـــــرفـه ای MrGee's Avatar
    تاريخ عضويت
    May 2008
    محل سكونت
    کرج
    پست ها
    3,717

    پيش فرض

    احتمالا به خاطر invalid بودن uuid هاست در حالت عادی یا باید با uuid به یه پارتیشن اشاره بشه یا با آدرسش(‎/dev/sda1) و چون این uuid ها صحیح نیستن نادیده گرفته می شن و پارتیشن‌ها با آدرس‌شون مونت می شن.

  16. این کاربر از MrGee بخاطر این مطلب مفید تشکر کرده است


+ جواب دادن به اين بحث

جواب سريع جواب سريع


* چنانچه از قبل در انجمن ثبت نام کرده اید و دارای نام کاربری هستید ، ابتدا وارد سایت شوید ( این فرم مخصوص ارسال پاسخ توسط کاربران میهمان است )

پایتخت ایران چه نام دارد ؟

Thread Information

Users Browsing this Thread

هم اکنون 1 کاربر در حال مشاهده این تاپیک میباشد. (0 کاربر عضو شده و 1 مهمان)

User Tag List

برچسب های این موضوع

به اشتراک بگذارید

به اشتراک بگذارید

قوانين ايجاد تاپيک در انجمن

  • شما می توانید تاپیک جدید ایجاد کنید
  • شما می توانید پاسخ ارسال کنید
  • شما نمی توانید فایل پیوست کنید
  • شما نمی توانید پاسخ خود را ویرایش کنید
  •