تبلیغات :
خرید قاب گوشی
دستگاه جوجه کشی خانگی
دستگاه جوجه کشی
ماشین آلات بسته بندی
جراحی زیبایی بینی
سیم و کابل
[ سفارش آگهی متنی ]
















+ جواب دادن به اين بحث
صفحه 3 از 4 اولاول 1234 آخرآخر
نمايش نتايج 21 به 30 از 32

نام تاپيک: مرورگر های لینوکس

  1. #21
    حـــــرفـه ای sudotux's Avatar
    تاريخ عضويت
    Feb 2006
    محل سكونت
    OpenSource
    پست ها
    2,944

    پيش فرض

    برای نصب این جدیده همین prm رو نصب کنم کافی هست
    ممنون
    بله کافیه. با دستور زیر نصب کنید :

    کد:
    برای مشاهده محتوا ، لطفا وارد شوید یا ثبت نام کنید

  2. این کاربر از sudotux بخاطر این مطلب مفید تشکر کرده است



  3. #22
    اگه نباشه جاش خالی می مونه mohammad110's Avatar
    تاريخ عضويت
    Sep 2006
    محل سكونت
    تهران
    پست ها
    419

    پيش فرض

    دستور رو اجرا کردم یک بسته نیاز داره مثل اینکه
    [root@localhost ~]# rpm -uvh firefox-3.0.5-2.fc9.i386.rpm
    error: Failed dependencies:
    Gecko-libs = 1.9.0.5 is needed by firefox-3.0.5-2.fc9.i386
    داستانش چیه ؟

  4. #23
    حـــــرفـه ای sudotux's Avatar
    تاريخ عضويت
    Feb 2006
    محل سكونت
    OpenSource
    پست ها
    2,944

    پيش فرض

    قبلش این بسته رو نصب کنید:
    کد:
    برای مشاهده محتوا ، لطفا وارد شوید یا ثبت نام کنید

  5. این کاربر از sudotux بخاطر این مطلب مفید تشکر کرده است


  6. #24
    اگه نباشه جاش خالی می مونه mohammad110's Avatar
    تاريخ عضويت
    Sep 2006
    محل سكونت
    تهران
    پست ها
    419

    پيش فرض

    قبلش این بسته رو نصب کنید:
    کد:
    برای مشاهده محتوا ، لطفا وارد شوید یا ثبت نام کنید
    سلام
    اینو میگه ...
    به نظرت این فدورا یخورده زیاد از حد چیز میز کم نداره ؟ (نکنه این هم از حسن های اوپن سورس حساب میشه)
    [root@localhost ~]# rpm -uvh '/root/download/xulrunner-1.9.0.5-1.fc9.i386.rpm'
    warning: /root/download/xulrunner-1.9.0.5-1.fc9.i386.rpm: Header v3 dsa signature: Nokey, key id 6df2196f
    error: Failed dependencies:
    Nspr >= 4.7.1 is needed by xulrunner-1.9.0.5-1.fc9.i386
    nss >= 3.12.1.1 is needed by xulrunner-1.9.0.5-1.fc9.i386
    gecko-libs = 1.9 is needed by (installed) totem-mozplugin-2.23.2-2.fc9.i386
    gecko-libs = 1.9 is needed by (installed) yelp-2.22.1-1.fc9.i386
    gecko-libs = 1.9 is needed by (installed) nspluginwrapper-0.9.91.5-27.fc9.i386
    gecko-libs = 1.9 is needed by (installed) devhelp-0.19-4.fc9.i386
    xulrunner = 1.9-0.60.beta5.fc9 is needed by (installed) xulrunner-devel-1.9-0.60.beta5.fc9.i386

  7. #25
    کـاربـر بـاسـابـقـه Ahmad-Ra's Avatar
    تاريخ عضويت
    Dec 2005
    محل سكونت
    KDE
    پست ها
    3,019

    پيش فرض

    محمد جان شما خیلی سخت گیری... خوب یکسری کتابخانه ها هست که واقعا مورد احتیاج برنامه های نصبی فدورا نیست و موقعی احتیاج میشه که یه برنامه خارج از قاعده وار دبشه.. مثل دیکشنری ها و یا خیلی چیزای دیگه!

  8. این کاربر از Ahmad-Ra بخاطر این مطلب مفید تشکر کرده است


  9. #26
    پروفشنال Mehrdad-bx's Avatar
    تاريخ عضويت
    Feb 2008
    محل سكونت
    ?Open source
    پست ها
    882

    1 Firefox 3.0.6

    Firefox 3.0.6





    What’s New in Firefox 3.0.6

    * Fixed several security issues.
    * Fixed several stability issues.
    * In previous versions of Firefox, some users experienced a problem where parts of the screen were not properly displaying after Firefox was open for long periods of time.
    * Improved the ability for scripted commands (including those included in popular extensions like Adblock Plus) to work properly with plugins. (bug 438830)
    * Removed the client user ID from crash reports.
    * Fixed issues with the display of some Indic scripts.

    دانلود:
    کد:
    برای مشاهده محتوا ، لطفا وارد شوید یا ثبت نام کنید

  10. 2 کاربر از Mehrdad-bx بخاطر این مطلب مفید تشکر کرده اند


  11. #27
    اگه نباشه جاش خالی می مونه shabkard's Avatar
    تاريخ عضويت
    Jan 2008
    محل سكونت
    Germany
    پست ها
    265

    پيش فرض

    دوستان گرامی اگر ممکن است یک فایر فاکس با پسوند ار پی ام بزارید همه که رندر کردن بلد نیستند این سایت موزیلا هم فقط سورس میده بیرون

  12. #28
    پروفشنال Mehrdad-bx's Avatar
    تاريخ عضويت
    Feb 2008
    محل سكونت
    ?Open source
    پست ها
    882

    1

    دوستان گرامی اگر ممکن است یک فایر فاکس با پسوند ار پی ام بزارید همه که رندر کردن بلد نیستند این سایت موزیلا هم فقط سورس میده بیرون
    سوزه 11.1:
    کد:
    برای مشاهده محتوا ، لطفا وارد شوید یا ثبت نام کنید
    فدورا :
    کد:
    برای مشاهده محتوا ، لطفا وارد شوید یا ثبت نام کنید

  13. این کاربر از Mehrdad-bx بخاطر این مطلب مفید تشکر کرده است

    fun

  14. #29
    پروفشنال Mehrdad-bx's Avatar
    تاريخ عضويت
    Feb 2008
    محل سكونت
    ?Open source
    پست ها
    882

    1 Firefox 3.0.8

    Firefox 3.0.8
    released March 27, 2009



    ببخشید دوتا پست پشت سر هم شد(مدیر و همکاران هر جور عقششون میکشه اینارو قاطی،حذف یا منتقل کنند)
    از قرار معلوم دیروز(23 March) فایرفاکس 3.0.8 منتشر شده است:

    کد:
    برای مشاهده محتوا ، لطفا وارد شوید یا ثبت نام کنید
    دانلود:
    کد:
    برای مشاهده محتوا ، لطفا وارد شوید یا ثبت نام کنید

  15. 3 کاربر از Mehrdad-bx بخاطر این مطلب مفید تشکر کرده اند


  16. #30
    پروفشنال Mehrdad-bx's Avatar
    تاريخ عضويت
    Feb 2008
    محل سكونت
    ?Open source
    پست ها
    882

    1 Firefox 3.0.11

    Firefox 3.0.11
    released June 11, 2009







    گفتم مدتی اینجا کسی چیزی ننوشته هدفم این بود پست بدم هیچی هم به جز ورژن جدید فایرفاکس به این خوبی نبود

    لینک دانلود :
    کد:
    برای مشاهده محتوا ، لطفا وارد شوید یا ثبت نام کنید

  17. این کاربر از Mehrdad-bx بخاطر این مطلب مفید تشکر کرده است


+ جواب دادن به اين بحث

جواب سريع جواب سريع


* چنانچه از قبل در انجمن ثبت نام کرده اید و دارای نام کاربری هستید ، ابتدا وارد سایت شوید ( این فرم مخصوص ارسال پاسخ توسط کاربران میهمان است )

پایتخت ایران چه نام دارد ؟

Thread Information

Users Browsing this Thread

هم اکنون 1 کاربر در حال مشاهده این تاپیک میباشد. (0 کاربر عضو شده و 1 مهمان)

User Tag List

برچسب های این موضوع

به اشتراک بگذارید

به اشتراک بگذارید

قوانين ايجاد تاپيک در انجمن

  • شما می توانید تاپیک جدید ایجاد کنید
  • شما می توانید پاسخ ارسال کنید
  • شما نمی توانید فایل پیوست کنید
  • شما نمی توانید پاسخ خود را ویرایش کنید
  •