PDA

نسخه کامل مشاهده نسخه کامل : مشکل وصل شدن kmplayer به اینترنت



behnmah66
12-01-2013, 09:48
نمیدونم چرا همیشه وقتی فایلی را با kmplayer اجرا میکنم نرم افزار میخواد به اینترنت وصل بشه کسی راهی بلده غیر فعالش کنم
آپدیت و .. را غیر فعال کردم ولی موقع play یک فایل میخوا دبه اینترنت وصل بشه

yashgin128
12-01-2013, 13:04
اتفاقا این مشکل ،نه فقط مشکل شما که مشکل اکثر از جمله خود من هم هست.
بعلاوه اینکه نه فقط این نرم افزار بلکه خیلی از نرم افزار های دیگه هم همین مشکل رو دارند.
مشکل هم به این دلیل باید باشه که نرم افزار میخواد با سرور خود ارتباط برقرار کنه ولی موفق نمیشه.
کسی اگه میدونه چطور این مشکل رو اعصابی رو حل کنه،این تاپیک رو به فیض برسونه

Dew Drop
12-01-2013, 21:59
سلام
تو Internet explorer برید به Tools >Internet Options>Connections
گزینه Never dial a connection رو تیک بزنید و Apply و OK کنید.

behnmah66
12-01-2013, 23:39
سلام
تو Internet explorer برید به Tools >Internet Options>Connections
گزینه Never dial a connection رو تیک بزنید و Apply و OK کنید.


مشکل اینه که با اینکار idm نمیتونه خودکار به اینترنت وصل بشه
من دنبال راهی هستم که فقط این نرم افزار را از وصل شدن محروم کنم

lovely_killer
13-01-2013, 17:28
سلام دوست عزیز

این راه هم امتحان کنید.

start--->control panel--->windows firewall

بعد از ستون سمت چپ advanced settings رو انتخاب کنید.از سمت چپ صفحه ای که باز میشه outbound rules رو یکبار کلیک کنید بعد روی همون راست کلیک کنید و new rule رو انتخاب کنید. بذارید روی program و next بزنید بعد this patch program رو انتخاب کنید و browse کنید و برید محل نصب kmplayer و برنامه رو انتخاب کنید. next رو بزنید و block the connection رو انتخاب کنید و next بزنید.هر 3 تا گزینه رو تیک بزنید و next. یه اسم هم واسه این block بذارید ترجیحا اسم خود برنامه. که اگه خواستین بعدا پیداش کنید و لغوش کنید بدونید کدومه.

موفق باشید:n16:

majidnewman
25-09-2013, 13:46
سلام دوست عزیز

این راه هم امتحان کنید.

start--->control panel--->windows firewall

بعد از ستون سمت چپ advanced settings رو انتخاب کنید.از سمت چپ صفحه ای که باز میشه outbound rules رو یکبار کلیک کنید بعد روی همون راست کلیک کنید و new rule رو انتخاب کنید. بذارید روی program و next بزنید بعد this patch program رو انتخاب کنید و browse کنید و برید محل نصب kmplayer و برنامه رو انتخاب کنید. next رو بزنید و block the connection رو انتخاب کنید و next بزنید.هر 3 تا گزینه رو تیک بزنید و next. یه اسم هم واسه این block بذارید ترجیحا اسم خود برنامه. که اگه خواستین بعدا پیداش کنید و لغوش کنید بدونید کدومه.

موفق باشید:n16:
مممنون خیلی خوب و جواب داد خدا خیرت بده داداش

TMoHaMaD
26-09-2013, 12:26
وقتی برنامه بازه کلید های ترکیبی alt+ctrl+l رو بزنید بعد از منوی باز شده گزینه <default logo defined in skin> رو انتخاب کنید

برقرار باشید:n16::n16::n16:

a6543210
26-09-2013, 18:25
سلام دوست عزیز

این راه هم امتحان کنید.

start--->control panel--->windows firewall

بعد از ستون سمت چپ advanced settings رو انتخاب کنید.از سمت چپ صفحه ای که باز میشه outbound rules رو یکبار کلیک کنید بعد روی همون راست کلیک کنید و new rule رو انتخاب کنید. بذارید روی program و next بزنید بعد this patch program رو انتخاب کنید و browse کنید و برید محل نصب kmplayer و برنامه رو انتخاب کنید. next رو بزنید و block the connection رو انتخاب کنید و next بزنید.هر 3 تا گزینه رو تیک بزنید و next. یه اسم هم واسه این block بذارید ترجیحا اسم خود برنامه. که اگه خواستین بعدا پیداش کنید و لغوش کنید بدونید کدومه.

موفق باشید:n16:

وقتی برنامه بازه کلید های ترکیبی alt+ctrl+l رو بزنید بعد از منوی باز شده گزینه <default logo defined in skin> رو انتخاب کنید

برقرار باشی

فقط یه مکشلی که هست همون اول که یه فیلمی رو اجرا می کنی سه بار پیغام dial می ده که وصل اینترنت بشه!:n13:

majidnewman
26-09-2013, 18:32
من چون به نت وصل بودم اپلیکیشن ها و بالاترین ریت فیلمهای و جدید و یه سری تبلیغات در کنار صفحه اجرایی برنامه km باز میشد که میرفت رو اعصاب ولی اپلیکیشنهاش باحال بود بازهای جالببی داشت که در کل با روش دوست عزیزمون کیلر دوستداشتنی غیرفعالش کردم:n25:

masoud9047
02-11-2013, 16:51
مممنون خیلی خوب و جواب داد خدا خیرت بده داداش


جواب داد مرسی از طرف منم تشکر