PDA

نسخه کامل مشاهده نسخه کامل : مشکل نصب کردن دات نت فریم ورک ها در ویستا



Neo1x2x3
19-03-2008, 23:07
سلام

دوستان من می خواهم دات نت فریم ورک 3 و 3.5 را در ویستا نصب کنم اما با پیغام خطایی مواجه می شوم.
که می توانید آنرا در عکس زیر ببینید.
[ برای مشاهده لینک ، لطفا با نام کاربری خود وارد شوید یا ثبت نام کنید ]

حتی Run as administrator هم را امتحان کردن نشد.
این مشکل حتی در نصب VS 2008 Pro هم هست که وقتی به نصب فریم ورک 3.5 می رسد ستاپ دیگه کارش
متوقف می شود.
اگر می توانید من را یاری کنید که بسیار به کمک شما محتاجم.
با تشکر از شما.

modernamir
20-03-2008, 10:49
به خاطر اینکه هردو این برنامه ها به صورت پیش فرض توی ویستا نصب هستند و احتیاجی به نصب اونها نیست.
این پیغام هم میگه که شما می تونید اگر می خواهید این فریم ورکها رو حذف کنید.